Help with Build error please

Jun 16, 2009 at 10:24 PM


Hello,

When I try to build my page I ma getting the following error:

"Could not load file or assembly 'DocumentFormat.OpenXml, Version=2.0.3302.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. "

I noticed the version of  SDK 2.0 that I installed from the link on Simple OOXML homepage is v 2.0.3930.0

How do we get the older version?

Thanks,

Burak

Coordinator
Jun 17, 2009 at 10:34 AM
Edited Jun 17, 2009 at 2:07 PM

Are you using .Net Framework 3.5 or later?

Coordinator
Jun 30, 2009 at 5:20 PM

The latest release of Simple OOXML fixes this problem so that you can work against the April 2009 release of the SDK.

Sep 8, 2009 at 11:13 AM
Edited Sep 8, 2009 at 11:13 AM

I have the same problem but i have the 2.4330.0 version installed and it complains about not having the 2.0.3930.0 version. How can i get it to work?

I guess it should ask for a version range, not a specific build.

Sep 8, 2009 at 6:38 PM

well, answering to my own question, i "fixed" it by downloading your source code and compiling the library with the sdk build i have installed.

Coordinator
Oct 6, 2009 at 9:52 PM

The latest build available form the downloads tab uses the August 2009 CTP.